現在用ubuntu amd64版本
大二用SUSE的時候在上面安裝32bit的軟體都沒什麼問題
反倒是到了ubuntu後出現了很多問題~~~

理論上只要是linux 32bit的binary...
都可以透過linux32這個loader來正確執行...
只是還有shared library要處理...通常是放到/usr/lib32類似的路徑...
在SUSE上就處理的很好~~~在ubuntu上....就很蹳足...
有lib32....ia32的套件~~~相關性也沒弄好~~~

剛裝完ubuntu的時候弄這堆東西弄的很久~~~沒結果...
最近就很順利:P~~~
也順道包了一些"補完"用的deb...
主要還是skype跟mplayer32這兩個比較常用~~~

手動補的~~~用checkinstall打包的~~~
網路上翻過相關資料,裝了skype或mplayer32在ubuntu Feisty amd64還是有問題的可以試試
ia32-libqt4-skype32_4.2.3~shenk-1_amd64.deb
lib32-for-mplayer32_1.0.0~shenk-1_amd64.deb
創作者介紹

Shenk

Shenk 發表在 痞客邦 PIXNET 留言(0) 人氣()